Rys2017
25.05.2021 13:27

Цикл с пост написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. подсчитать количество положительных и отрицательных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ZnAnIjAbro
26.06.2020 10:20
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n);  If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота