NaightMar
04.05.2021 18:04

Написать программу нахождения наиболее наибольшего из трех чисел pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
thevenyaname
26.06.2020 16:12
Program chik;
var a,b,c,min:real;
begin
read(a,b,c);
min:=a;
if(b>min)then min:=b;
if(c>min)then min:=c;
writeln(min);
end.
0,0(0 оценок)
Ответ:
Fosa1
26.06.2020 16:12
Program chisla;
var a,b,c,max:real;
begin
readln(a,b,c);
if (a>b) and (a>c) then max:=a;
if (a<b) and (b>c) then max:=b
if (a<c) and (b<c) then max:=c;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота