НуриманН
17.04.2022 20:41

Составить программу которая определяет количество цифр во введенном с клавиатуры целом числе решите для 10 класса

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
podzolkova54
01.10.2020 13:48
 VB.
Dim n As Integer    
n = InputBox("Введите число:") 
MsgBox("В числе " & Len(CStr(n)) & " цифр.")

Pascal.

Program N;
Var
  I, S, N : Longint;
Begin
  Writeln('Введите число'); Readln(I);
  N:=1;
     While I > 10 DO
        BEGIN
           I:=I DIV 10;
           Inc(N);
       end;
// c2fbefeeebede8eb3a20caf3eff0e8ffedeee220c42ec52e2028632920442d6d6f6e3535
Write('"В числе цифр " = ',N);
Readln; end.

Жми Лучший!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота