vittoriakostenk
08.02.2023 07:45

Питон 1. Напишите программу, которая получает с клавиатуры натуральное число N и в его десятичной записи находит сумму цифр, делящихся на 3. Ноль тоже делится на 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
esehediev
09.02.2022 19:30

Объяснение:

n=int(input())

sum=0

for i in range(n):

   if i%3==0:

       sum+=i

print(sum)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота