Алина15989
12.02.2022 20:29

Составьте программу для приобретения товаров со скидкой если цена товара 1.500 тенге или больше то цена товара должна быть рассчитана со скидкой 10% иначе скидка не предоставляется выглядите цену товара на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nastya6376
07.04.2023 03:51

using System;

using System.Collections.Generic;

using System.Linq;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           // Ввод данных

           Console.WriteLine("Введите числовую последовательность разделённую пробелами: ");

           List<string> str_nums = Console.ReadLine().Split(' ').ToList();

           // Обработка

           List<int> nums = str_nums.ConvertAll(int.Parse);

           int max = nums[0];

           int max_i = 0;

           for (int i = 0; i < nums.Count; i++)

           {

               max_i = (nums[i] > max) ? i : max_i;

               max = (nums[i] > max) ? nums[i] : max;

               

           }

           // Вывод данных

           Console.WriteLine("Максимальное число {0}", max);

           Console.WriteLine("Порядковый номер {0}", max_i + 1);

       }

   }

}

0,0(0 оценок)
Ответ:
likaKiss1
20.02.2023 14:59

картинка

Объяснение:

По горизонтали:

3. Определяет действия табличного процессора при реализации вычислений (формула)

5. Цифрами нумеруются… (строки)

6. Буквами озаглавливаются… (столбцы)

8. Чтобы возвести число в квадрат необходимо применить… (апостроф)

9. Категория функций, к которой относятся функции ИЛИ, И, НЕ (логическая)

11. Первый параметр в функции ЕСЛИ (условие)

12. Документ, состоящий из листов (книга)

14. Название панели, на которой располагаются все вкладки в MS Word (лента)

15. Это может быть датой, числом, текстом и т.д. (значения)

По вертикали:

1. Они бывают смешанные, абсолютные и относительные (формулы)

2. Она состоит из столбцов и строк (таблица)

4. Общепризнанным изобретателем Эл. табл. считается Ден… (бринклин)

6. В самом низу диалогового окна Excel располагается "Строка ..." (состояния)

7. Для написания действующей формулы, пишут знак ... (равно)

10. Название адресации, которая приводит к тому, что при копировании и перемещении формулы адреса ячеек в формуле изменяются в зависимости от их месторасположения (относительная)

13. Запись формулы начинается со знака… (равенства)

16. Место пересечения столбца и строки в электронной таблице (ячейка)


Help Please.Решите кроссворд по информатике.Тема:таблицы Excel.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота