kiktev
09.05.2020 08:01

Задание 1. Напишите программу для решения задачи:10‹х‹20.
Задание 2.
Напишите программу, которая определяет кубы чисел 2,4,6, ... ,30.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
20070503nastia
13.02.2022 16:10

Відповідь:

Пояснення:

Первая задача не совсем ясна(

ну вот все х больше 10 и меньше 20

for x in range (11,20):

   print(x)

Задание 2. Куби парных чисел от 2 до 30

for x in range(2,31):

   if x % 2 == 0:

       print(i ** 3)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота