f0xsick
15.03.2023 07:39

Написать программу, которая считает сумму квадрататов первых n натуральных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ВалераСаакян
01.10.2020 14:00
P.S. Благодарность и лучший ответ не помешает.

var i,s,n:integer;
begin
     read(n);
     for i:=1 to n do s:=s+i*i;
     writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота