katyasvk
30.09.2021 12:56

Pascal. решить. дано двухзначное число. написать программу для определения: кратна ли сумма его цифр шести?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Olesya11111111111111
26.06.2020 23:01
Var b,a1,a2,S:integer;
Begin
readln(b); {вводим 2-ух значное число}
a1:=b div 10;
a2:=b mod 10;
S:=a1+a2;
if s mod 6=0 then writeln('Кратно') else writeln('не кратно');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота