Perevezii
21.10.2021 20:00

1. Напишите программу на зыке Pascal: Найти значения функции у=2х2+4х на промежутке от 1 до 10, используя цикл for 2. Напишите программу на зыке Pascal: Найти произведение всех чисел кратных 5 на промежутке от 10 до 1000, используя цикл for.

3. Напишите программу на языке Pascal: Найти количество всех чисел на промежутке от 3 до 10000 кратных 3, используя цикл for

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

1.

составной оператор - это скобки begin...end (в С образных языках для это используются реальные скобки {}) которые позволяют объединить несколько команд под одним оператором

if a > b then begin

   с:=1;

   d:=2;

end

else begin

   c:=3;

   d:=4;

end

2.

var

    a,b,c,max:integer;

begin

   writeln('Введите возраст призеров:');

   readln(a,b,c);

   if (a < b) and (a < c) then

   begin

       max := a;

       writeln('Самый младший - первый призер, ему ',max,' лет.');

   end;

   if (b < a) and (b < c) then

   begin

       max := b;

       writeln('Самый младший - второй призер, ему ',max,' лет.');

   end;

   if (c < a) and (c < b) then

   begin

       max := c;

       writeln('Самый младший - третий призер, ему ',max,' лет.');

   end;

end.

0,0(0 оценок)
Ответ:
YOP56
07.06.2022 22:02

var

    a,b,c,max:integer;

begin

   writeln('Введите возраст призеров:');

   readln(a,b,c);

   if (a < b) and (a < c) then

   begin

       max := a;

       writeln('Самый младший - первый призер, ему ',max,' лет.');

   end;

   if (b < a) and (b < c) then

   begin

       max := b;

       writeln('Самый младший - второй призер, ему ',max,' лет.');

   end;

   if (c < a) and (c < b) then

   begin

       max := c;

       writeln('Самый младший - третий призер, ему ',max,' лет.');

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота