123фидан321
16.07.2020 20:48

Написать программу вычисления и вывода на экран значения функции F

Язык Pascal


Написать программу вычисления и вывода на экран значения функции F Язык Pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
13nastuxxa
20.02.2022 22:20

Программа:

Pascal:

var

 A, B, F: real;

begin

 write('A = ');  readln(A);

 write('B = ');  readln(B);

 if (A < 0) and (B < 0) then

   F := power(sin(1.121 * A * B), 4)

 else if (A > 0) and (B > 0) then

   F := cos(1 / A / B)

 else

   F := 1.121 * A * B;

 writeln('F = ', F)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота