wagnercop06s12
05.05.2023 04:51

Написать программу находящую количество цифр вводимого неотрицательного положительного числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shkiper15555
16.05.2020 03:11
Var
  a, c : integer;
begin
  readln (a);
  c := 0;
  if (a = 0) then c := 1
  else
    while a <> 0 do
    begin
      c := c + 1;
      a := a div 10;
     end;
  writeln (c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота