Vika14Veronika
26.02.2021 16:56

1. Как поставить фотографию на питоне и как увеличивать и уменьшить изображение в размерах? Составьте программу в питон в версии 3.10.0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shariktop000
31.10.2021 10:21
PascalВыделить код1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 uses crt; var s,s1:string;     c:char;     i,j,k:byte; begin writeln('Введите строку'); read(s); s1:=s;{сделаем копию строки, если строка не нужна, то можно и не делать} i:=1; while i<length(s1) do  begin   c:=s1[i];{запомним символ}   k:=0;   for j:=length(s1) downto i+1 do{с конца строки ищем такие же}   if s1[j]=c then{если есть}    begin     k:=1;{фиксируем}     delete(s1,j,1);{удаляем}    end;   if k=1 then delete(s1,i,1){если не один, удаляем}   else i:=i+1;{иначе проверяем следующий}  end; writeln('Символы по 1 разу'); if s1='' then write('Таких символов нет') else write(s1); end.
0,0(0 оценок)
Ответ:
imancom2005
05.03.2022 16:35
Это может быть любое число, которое на 11 больше, чем число кратное 15. Например, 105 делится на 15 нацело. Значит число 116 вполне подходит под задуманное Ипполитом.

Все возможные варианты:
101 116 131 146 161 176 191 206 221 236 251 266 281 296 311 326 341 356 371 386 401 416 431 446 461 476 491 506 521 536 551 566 581 596 611 626 641 656 671 686 701 716 731 746 761 776 791 806 821 836 851 866 881 896 911 926 941 956 971 986 

Пример программы (и, соответственно, алгоритма), при которого можно получить такой список - во вложении.
Ипполит задумал трехзначное число которое при делении на 15 дает в остатке 11
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота