darilinamoo
21.12.2022 22:42

РЕШИТЬ НА ПИТОНЕ С ЦИКЛОМ "Лена быстро решила контрольную. Чтобы не скучать, она достала фломастеры и стала рисовать узоры из символов s. В первой строке она нарисовала один символ s, во второй — два символа s, а в n-й строке — n символов s.
Дано число n и символ s. Выведи узор, который получился у Лены.
Ввод: в первой строке вводится число(количество строк, например, 3) , во второй - символ (например, +).

Вывод
+
++
+++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
WTFHELP
09.03.2022 17:00

n = int(input())

s = input()

for i in range(1, n + 1):

   print(s*i)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота