Danilenok
02.10.2020 12:49

Напишите программу, которая выводит на экран только четные числа в диапазоне от 0 до 50. Каждую команду кода программы запишите в одной строке через запятую и пробел. *

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lenatvoya
11.03.2022 19:00

ответ (версия с запятыми и пробелами):

n = 0, while n < 50:, n = n + 2, print(n)

ответ 2 (версия без запятых и пробелов):

n = 0

while n < 50:

   n = n + 2

   print(n)

   

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота