Egor4ik42
13.11.2021 17:22

Напишите программу, которая используя цикл while отображает на экране числа от 10 до 0. Затем перепишите программу с использованием цикла for.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Hamrod
20.03.2022 23:30

i = 1

while i < 10:

  print(i)

  i += 1

2)

for i in range(10):

  print(i)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота