какаха105
10.02.2023 04:18

Решить на паскале. дана строка.перенести последнюю букву слова в начало слова

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
карина5647
28.06.2020 10:17
Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.
uses crt;
var d,d1:string;
i:integer;
begin
writeln ('Введите слово или предложение');r
eadln(d);d1:='';
for i:=length(d)downto 1 do d1:=d1+d[i];d:=d1;
writeln(d);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота