Полина112006
14.03.2021 01:24

1.дано трехзначное число. написать программу (pascal), которая «переставляет» первую цифру числа на самое последнее место.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Mrsir2
01.10.2020 14:11
Uses crt;
var a: integer;
begin
     readln(a);
     a:=(a div 10 mod 10)*100+(a mod 10)*10+(a div 100);
     writeln(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота