МарусяПанда2006
13.12.2020 20:38

Напишите программу на паскале. дано натуральное число n. найти сумму квадратов всех натуральных чисел от 1 до n.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ксюшка1521
01.10.2020 14:27
Вот так вот получается.
0,0(0 оценок)
Ответ:
alexsupper308
01.10.2020 14:27
VAR
   n, sum, i : LongInt;
BEGIN
   Read(n);

   For i := 1 to n do
      sum := sum + Sqr(i);

   Write(sum);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота