Мика7477u
16.04.2021 01:04

Напишите программу, которая вычисляет сумму первых n членов ряда . значение n вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
помогитееееее3
01.10.2020 14:49
1)
program gt;
var s,n,a,i:integer;
begin
read(n)
s:=0;
randomize;
for i:=1 to n do
begin
a:=random(100);
s:=s+a;
end;
writeln(s);
end.
2)
можно сделать с файлом
assign...
reset...
rewrite...
while not eof(..) do
begin
read(..,a);
s:=s+a;
end;
writeln(...,s);
close(..)
close(..);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота