nastya84756
01.10.2021 01:47

Язык паскаль. напишите программу вычисления площади равностороннего треугольника. заранее .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дмитртй11
01.10.2020 14:54
Var b,a,p,s:real;
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота