Qulya15
18.06.2020 16:44

Составьте программу для вычисления площади фигур (pascal abc)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
66y5tnvjoxr5x7
29.06.2020 20:52
Program ploshad;
uses crt;
var a,b,c:real;
begin
write('a= ');
readln(a);
write('b= ');
readln(b);
If (a<=0)or(b<=0) then
write('Сторона не может быть отрицательной, либо равна нулю')
else
c:=a*b;
writeln('Площадь квадрата, с заданными параметрами равна - ',c);
c:=a*b/2;
writeln('Площадь прямоугольного треугольника, с заданными параметрами равна - ',c);
end.

Это лишь  для квадрата и прямоугольного треугольника :-)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота