AlexUnderNewSky
07.05.2021 00:19

Написать программу которая будет спрашивать имя если имя ваше то если нет я вас не знаю.. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лаура1446
30.06.2020 06:37
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
  s:='Даша';
  s1:='Дарья';
  Writeln('Как Вас звать ?! '); 
 Readln(a); 
 If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!') 
 else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота