gaibog
18.12.2022 20:55

«линейное программирование» 1. написать программу вычисления площади прямоугольника. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). ,,с программированием.работа происходит с паскале abc. напишите программу вычисления площади прямоугольника.ниже представлен желательный вид экрана во время работы программы. вычисление площади прямоугольника введите исходные данные: длина (cм) => 9 ширина (см) => 7.5 площадь прямоугольника: 67.50 кв.см

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
idalia444
01.10.2020 15:01
Я не знаю куда нужно вставлять значения переменных, а эта программа вычисляет площадь прямоугольника.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота