evstratenko001
25.11.2020 20:54

Написать программу для решения (паскаль): 1)вычислите значения выражения 2)насти среднее арифметическое четырех чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Pavel1810
30.06.2020 13:16
Program gt;
var a,b,c,y:real;
begin
readln(a,b,c);
if(b*b+4*a*c<0)then writeln('это невозможно')else begin
y:=(b+sqrt(b*b+4*a*c))/(2*a)+abs(B);
writeln(y);
end;
end.
2)
program gt2;
var a,b,c,d,e:real;
begin
readln(a,b,c,d);
e:=(a+b+c+d)/4;
writeln(E);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота