кукушка138
03.02.2023 16:58

Напишите программу нахождения суммы и произведения 10 случайных чисел. pascal.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ДанилКаДми
30.06.2020 13:34

ответ:const

n=10;

var

a:array[1..n]of integer;

i:integer;

s,p:real;

  begin

randomize;

p:=1;

        for i:=1 to n do

             begin

                  a[i]:=random(100)-50;

                  write(a[i]:4);

                  p:=p*a[i]  ;

                  s:=s+a[i];

             end;

writeln;

writeln(P = ,p,   S= ,s);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота