Лuзуня
27.02.2021 00:55

Написать программу паскаль! дан массив из 20 целых чисел, определить среднее арифметическое этого массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
agharkova2014
24.05.2020 23:26

Var a: array [1..20] of integer; i,s:integer;

Begin

For i:=1 to 20 do begin

  read(a[i]); s:=s+a[i];

end;

Writeln(s/20);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота