lyubalarina04
03.01.2022 05:42

На завтра надо составить программу для вычисления среднего арифмитеческого и среднего двух чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1039лчдвб
01.07.2020 08:57
Var a,b:real;
Begin 
  Write('Введите 2числа: '); readln(a,b);
      Writeln('Среднее арифмитическое этих чисел = ',(a+b)/2);
      Writeln('Среднее геометрическое этих чисел = ',(a*b)/2);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота