Войти
Регистрация
Спроси ai-bota
alekss84
13.09.2020 14:23
Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
killskorpion19
15.07.2022 22:12
Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кгц и глубиной кодирования 32 бит. запись длится 12 минут, ее результаты записываются в файл, сжатие...
Zhannochka3110
12.03.2023 09:43
Впитоне (python).надо найди самое длинное слово в строке со словами. без модулей. 14 . буду , если решите....
969696ааа
24.03.2020 17:25
иначе моего друга убьют кто напишет ответ правильно с меня это все что у меня есть будьте людьми...
ppppppp0000
08.07.2021 13:07
получить двоичную форму внутреннего представления целого числа в 2-х байтовой ячейке (1833)...
Хушкьвь
26.12.2021 11:24
Каковы основные записи алгоритмов? 2. Для чего существует много записи алгоритма? 3. Какие обозначения используются в блок-схемах...
merit6052
18.03.2022 15:57
1. Что является основой персонального компьютера?а) процессорb) жесткий дискc) клавиатура и мониторd) системная плата2. Для чего предназначен процессор?a) для вычислений, обработка...
полина10092003
19.06.2021 06:20
написать алгоритм блок-схемой и написать код для задачи: из 4 чисел найти минимальное, прибавить к нему 10 и вывести на экран....
Denisgurlo
30.05.2020 20:24
Даётся возраст 3 ребят: Антона, Бориса и Виктора. Определить, кто из них старше.Формат входных данных:Строка, содержащая 3 целых числа, разделённых пробелом.Формат выходных...
qwwwq0
25.08.2022 00:19
Устройство для ввода неподвижных изображений в компьютер...
demkainka
16.03.2020 12:50
Pascal while дано натуральное n. вычислить: в)1/sin1+1/sin1+sin2++1/sin1++sin(n)....
Ответ:
Адриана111111111
01.07.2020 08:57
Program numbers;
var num : integer;
begin
write('Введите трехзначное число: ');
readln(num);
write(num div 100,' ');
num := num mod 100;
write(num div 10,' ');
write(num mod 10);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота