aliskaiii
30.01.2022 15:20

Написать программу в паскате которая должна находить большую цифру числа (числа integer) большая цифра числа это например число 53 большая это 5 а в числе 29 большая 9 и тд хелп

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ka013382
01.10.2020 15:21
Program test;
var a,i,z,max:int64;
begin
readln(a);
for i:=1 to Length(InttoStr(a)) do
beginz:=a mod 10;
a:=a div 10;
if max<z then max:=z;
end;
writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота