Войти
Регистрация
Спроси ai-bota
ВанькаНер
31.05.2023 08:43
Дано целое число, напишите программу которая выводит на экран монитора его последнюю цифру и затем возводит эту цифру в кыадрат и ввыводит на экран монитора результат
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Соня12131415
24.05.2020 17:58
1.Ім я, кількість аркушів, порядок розміщення аркушів, наявність окремих аркушів з діаграмами та інше. 2.Ім я, кількість розміщених об єктів та їх вид, колір ярлика та інше....
Superfoxygirl112
20.02.2021 09:58
Считая, что каждый символ кодируется шестнадцатью битами, оцени информационный объём следующего предложения: Не бойся, что не знаешь — бойся, что не учишься (учитывай знаки...
daffar1daffari
22.05.2021 06:24
На компьютере www.soft.ru во Всемирной паутине (http), расположен файл about/info.htm. Укажите URL этого файла 1) www.soft.ru/about/info.htm 2)about/info.htm 3) http://www.soft.ru/about...
ssmolden
04.04.2022 05:38
При регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 17 символов и содержащий только символы Й, Ц, У, К, Е, Н, Г, Ш, Щ, З. Каждый такой...
Daria990
09.04.2023 23:29
Дано описание одного из домов решения задач на компьютере. Определите о каком этапе идёт речь в описании. строится словесная информационная модель объекта или процесса. при...
Куколка24
21.07.2021 15:17
Сколько существует шестизначных чисел, сумма цифр которых не превосходит 47?...
egorsh1
18.01.2020 07:10
Я буду очень признательна. Назовите схему развития компьютерной графики.. Мне очень надо, выручите, как сможете.....
mdebnu
12.08.2022 13:22
Оператор ввода write(2,15,24,200) Результат...
akulkaeva78
24.01.2023 16:45
1. Напишите программу вычисления среднего арифметическо-го трёх целых случайных чисел, принадлежащих промежут-ку [0; 10). Предусмотрите вывод на экран случайных чисел,сгенерированных...
qwertzloygoblinqwert
18.03.2022 19:23
Относительной ссылкой является:$K$16T&&16%K16B16...
Ответ:
leoni008p08nm5
01.07.2020 17:59
Var
n:integer;
begin
readln(n);
writeln(n mod 10);
writeln(sqr(n mod 10));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота