алхожа
12.09.2022 05:49

Составьте программу вычисления в массиве b(n) минимального элемента и его номера

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sayanasssss
01.07.2020 18:55
Var mas:array [1..20] of integer;
i,min,min1:integer;
Begin
 write('Из чисел ');
 for i:=1 to 20 do begin
 mas[i]:=random(50);
 write(mas[i],' ');
   end;
 writeln;
min:=mas[1];
 for i:=1 to 20 do 
 if mas[i]<min then begin min:=mas[i]; min1:=i; end;
Writeln('Минимальное является:  ',min,' его номер в массиве: ',min1);
End;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота