Кристинаголубь
13.10.2021 11:18

Составить программу нахождения дискриминанта квадратного трёхчлена а.в,c - вводимых с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Amshvd
01.07.2020 22:31
Program ZZZ;
var a, b, c : integer ;
begin
WRITELN ('Введите значения коэффициентов квадратного трехчлена a,b,c');
readln (a,b,c);
D:= b*b - 4*a*c;
WRITELN ('Дискриминант квадратного трехчлена равен  ',D);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота