eldardadashov
05.03.2020 18:15

Склавиатуры вводятся два числа. составить программу сравнивающую эти числа и в зависимости от результата сравнения выводящую на экран нужный знак.например: 3< 5 или 3=3 или 3> 2. процедуру write для вывода результата разрешается использовать только один раз.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
сергейважный1
01.10.2020 15:45
Var a,b:integer; c:char;
begin
readln (a,b);
If a>b then c:='>';
If a=b then c:='=';
If a<b then c:='<';
writeln(a,c,b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота