lizarodionov6Liza
22.06.2021 01:07

Составить программу на паскале нахождения из 3 введенных чисел наименьшее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
546jbj
01.10.2020 15:55
Program tt;
var  A,B,C,M: Integer;
begin
Writeln ('Введите три числа.');      
Readln(A,B,C);  
if (A = B) and (B = C) then Writeln ('Числа равны.')
else begin
if A < B then 
M:=A
else M:=B;
if M < C then Writeln ('Наименьшее число - ', M,'.')
else Writeln ('Наименьшее число - ', C,'.')
end;
End.    
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота