айка365
26.02.2020 18:43

1.напиши программу ввода значения а, в, с в одной строке и выведите результат выражения (а+в/5,12)*(с-3,12) в отдельной строке. 2.составьте программу, вычисляющую, сколько процентов от а+в-с приходится: на а, на в, на с?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rada201
25.05.2020 00:23

var a,b,c,y: real;

begin

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

y:=(a+b/5.12)*(c-3.12);

writeln('a = ',a,'  b = ',b,'  c = ',c);

writeln('y = ',y);

end.

2 задание вообще не понятно...

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота