megamerezhniko
06.09.2020 14:57

Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sonta0004
02.07.2020 13:50

Вот ответ на твой вопрос, не знаю точный он или нет


Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
Составить программу вычисления значения функции y = 2sin3x, на отрезке [-1; 1] с шагом 0,2.
0,0(0 оценок)
Ответ:
larakav
02.07.2020 13:50

Var i:integer

Begin

For i:=-5 to 5 do

Writeln (2*sin(0.2*i*3));

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота