sgerbst
15.12.2020 05:57

Написать программу,которая вычисляет сумму первых четных целых n положительных чисел,количество суммированных чисел должно вводиться во время работы программы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
boriskina2006
02.07.2020 13:56
Program D1KPxx4;
uses crt;
var
n,i,sum,k:integer;
begin
read(n); {n-количество чисел}
for i:=1 to n do
begin
read(k); {сами числа которые ты вводишь сам}
if k mod 2=0 then
sum:=sum+k; {suma}
end;
writeln('suma=',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота