daanya666
25.08.2022 20:21

Написать 2 программы 1)написать программу которая меняет местами числа a и b(линейная и оператор присваивания) 2)программа проверки существования треугольника по его 3 сторонам напишите ***

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
87752465940
02.07.2020 16:24
Информатику учить надо :*
0,0(0 оценок)
Ответ:
Devil536
02.07.2020 16:24
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (a<x) and  (a>z) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота