mixailoborin0
07.03.2023 03:18

Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
JuMpEr104
02.07.2020 17:59
Program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота