TUBERSUSLIK
22.03.2021 17:22

Составьте программу для решения следующей массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
никита3227
02.07.2020 18:59
Var b:array [1..100] of integer; s,i:integer;
begin
for i:=1 to 100 do
begin
b[i]:=random(-100,100);
if odd(b[i]) then s:=s+b[i];
end;
write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота