Войти
Регистрация
Спроси ai-bota
flower57
28.10.2020 14:26
Напишите программу ввода значений а, b, c в одной строке и выведите результат выражения a*(b/3.14)+(c*3) в отдельной строке. в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
anna228po
16.06.2022 08:29
Укажи целое,частью которого является объект.1)окно2)клавиша3)экран 4)системный блок...
Совунья11
27.08.2021 18:16
Постройте схемы разновидностей на основании имеющейся информации. числительные в русском языке классифицируются по составу и по значению...
HAPKOMAH2281
08.04.2023 18:04
В данных записях найдите коды ASCII трех знаков ...
oforange
27.05.2021 11:55
30 ! на изменение информации 1. найти информационный объем следующей фразы: информация — сведения независимо от формы их представления. 2. найти информационный объем текста, написанного...
Kazhimyrat0210
10.05.2023 19:37
Решите уравнение 2+х8=11510 (в ответе запишите число в восьмеричной системе):...
69TanyaKoT69myr
31.03.2021 11:23
Десятичное число 511 записано в системе счисления с основанием n (n 1). Определите минимальное значение n, при котором в полученной записи числа не все цифры одинаковые. В ответе...
ГрознаяВафля
21.08.2022 17:21
Задача 1. Язык математики Что нужно сделать Маше для защиты курсовой работы нужно написать программу для расчёта экономической модели по формуле. Как записать саму формулу в программу,...
kalaev19761
31.01.2021 11:28
Как изменяется ускорение тела движущегося равномерно по окружности?...
mimimi055
31.01.2021 11:28
Напишите мини сочинение-рассуждение ,выразив в нем свое отношение к утверждениям д. лихачева о языке...
koretstanya1
31.01.2021 11:28
Укажи какой природной зоне располагается черноморское побережье кавказа в степи или в полупустыне или в субтропиках...
Ответ:
ученица999999999
01.10.2020 16:52
Var a,b,c:integer;
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота