Войти
Регистрация
Спроси ai-bota
marcidus3Marcidus3
23.08.2020 16:02
Одноклеточная амеба каждые три часа делится пополам. составьте программу определения количества амеб через 3, 6, 9, 12, 24 часов.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
azazaka220
20.05.2023 08:18
Определите размер буквы, набранной 12-м кеглем. Введите ответ:...
Aydan204
14.12.2020 00:48
решить задание а то это последнее, а я его долго сделать не могу....
АлексейЦифры
07.01.2023 01:29
СДЕЛАЙТЕ ИЛИ НА НА ЛИСТКЕ ИЛИ В ПРОГРАММЕ кумир Написать программу для Чертежника в тетради или в Кумир, которая на координатной плоскости рисует ваше краткое имя (высота не меньше...
halex3456
24.02.2023 22:04
Почему программисты почти никогда не создают свои компоненты с нуля ?...
markinaalisa2003
24.09.2021 14:46
A := 20; b := 40; if a mod b = 10*(a div b) then x := 10 else x := 20; if x mod b = 10*(x div b) then x := 10 else x := 20; writeln (x);...
мальвінка1
20.02.2021 01:24
Программа запрашивает двухразрядное число, если оно чётное и больше 50, то отобразить слово «Весна», иначе Oсень . * ...
alina555557
24.09.2021 14:46
Паскаль. НАПИШИТЕ ПРОГРАММУ Квадрат двигается при нажатии стрелок, однако не может выйти за границы синего квадрата....
arizonacoins
18.07.2022 16:23
Определи, является ли высказыванием: 8 + 11,3...
MRA16
28.01.2023 19:41
Укажите общее и различие: а) в функциях клавиш Delete и Backspace; б) при перемещению по тексту с клавиш управления курсором и в режиме прокрутки; в) при работе в режимах вставки...
света8612
25.04.2022 04:09
После выполнения команды присваивания x:=x+y значение переменной x равно 3, а значение переменной y равно 20. Чему были равны значения переменных x и y до выполнения указанной...
Ответ:
nastia04102015
03.07.2020 01:20
Var
j,n,i:integer;
begin
for i:=1 to 8 do
begin
n:=1;
for j:=1 to i do
n:=n*2;
writeln(n);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота