зари6а
12.06.2021 05:53

Составьте программу для нахождения количества чисел, кратных 3 и 5 в интервале от 300 до 1000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
богматематике
01.10.2020 17:04
Excel программа, которая выводит количество чисел кратных 3, 5, 3и5
Sub krat()
S3 = 0
S5 = 0
S35 = 0
For i = 300 To 1000   
       If i / 3 = Int(i / 3) Then
          S3 = S3 + 1
       End If 
       If i / 5 = Int(i / 5) Then
          S5 = S5 + 1
        End If
       If i / 5 = Int(i / 5) And i / 3 = Int(i / 3) Then
           S35 = S35 + 1
        End If
Next i
Cells(2, 2) = S3
Cells(3, 2) = S5
Cells(4, 2) = S35
End Sub
0,0(0 оценок)
Ответ:
1980а1980
01.10.2020 17:04
Var k, numb, count:integer;
begin
for k:= 300 to 1000 do
if (k mod 3 = 0) and ( k mod 5 = 0) then
count:= count + 1;
writeln(count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота