Kseiaa
26.09.2020 05:14

Составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8

Нажмите на рекламу ниже и сразу увидите ответ
↓
Ответ:
ViollaK2704
03.07.2020 08:29
Var s,i:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if (i mod 8 = 0) then
s:=s+i;
end;
writeln (s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота