demidboevoff
04.10.2021 14:02

Написать программу, которая для трёхзначного числа, если оно четное, то возводит в квадрат, а если нечётное, то находит сумму цифр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milinamonid
03.07.2020 09:58
Var a:integer;
begin
readln(a);
if a mod 2 = 0 then writeln(a*a) else
writeln((a div 100) + (a mod 10) + ((a mod 100) div 10));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота