markus10024
29.05.2023 14:34

Написать программу, которая вычисляет среднюю температуру воздуха за неделю.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ghvcn
01.10.2020 17:18
uses crt;
const n=7; var sr:real;
i:integer;
a:array[1..n] of integer;
begin clrscr;
sr:=0;
writeln('Vvedite temperaturu za kajdyi den ');
for i:=1 to n do begin     readln(a[i]);
     sr:=sr+a[i];
end;
sr:=sr/7;
write('Srednya temperatura = ',sr:0:2);
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота