Eldhei
28.08.2022 21:24

Напишите программу, которая запрашивает у пользователя имена его друзей до тех пор, пока он не введет единицу. затем выведите на экран список со всеми именами, кроме первого.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Pppddddd
03.07.2020 10:56

program raf105;

var

 friends: array of string;

 i: integer;

begin

 writeln('Вводие имена своих друзей по очереди');

 writeln('Чтобы закончить введите 1');

 repeat

   inc(i);

   setlength(friends,i);

   readln(friends[i-1]);

 until friends[i-1] = '1';

 writeln('Список друзей начиная со второго:');

 for i:=2 to i-1 do

   writeln(friends[i-1]);

end.

PascalABC
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота