Войти
Регистрация
Спроси ai-bota
MATVEYPRO26
06.02.2023 15:59
Написать программу, которая выводит на экран первую цифру числа, введёную с клавиатуры. (
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
DiaPika
06.08.2022 09:12
Найти наименьший элемент и его номер в последовательности, элемент которого вводятся с клавиатуры. размер массива 10...
Seasons1
26.05.2021 08:24
Составить программу с оператором case , которая определяет день недели(пн(1)...вс(7)), всего дней 366...
Крайз
24.06.2020 20:16
Выберите условные операторы if xay then x=0 else y=0;if x sy then x=0;y=0 else write(y);if a=b then begin; c=3 end else c=1;if c 2 or a 2 then read(a) else read(0);...
daniiltkachuk1p02aol
16.09.2021 01:53
Напишите программы, которые относятся к инструментальному ПО, прикладному ПО и системному ПО...
emmiemgrowen2356
23.03.2022 16:39
Решить в паскале. 1) в двузначное число вписать ноль в середину и получить трехзначное число 2)задано двузначное число. чему равна первая цифра числа?...
зузу12
17.10.2022 03:59
Кого считают изобретателем www и когда это произошло?...
Oksanaa11
17.10.2022 03:59
Переведите числа их 10 системы счисления в 2 -ную: 95(десяточка возле последнего нуля)= 60(десяточка тоже)= 72(десяточка)= 42(десяточка в конце)= заранее...
qqqqq9
17.10.2022 03:59
Зачеркните лишнюю клавишу в каждой группе 1) shift ctrl home esc 2)home end f12 pageup 3)a f f1 4)! 1 *8 += *...
Денис29964
17.10.2022 03:59
Найти сумму 8+5 в двоичных кодах и произвести проверку...
198912
19.12.2020 07:32
Какой носитель информации зашифрован в этих буквах. аскстеа...
Ответ:
Елисавета23
01.10.2020 17:19
Var a:integer;
begin
readln(a);
writeln(inttostr(a)[1]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота