mgvzvit2005
27.05.2022 18:37

Напишите программу,подсчитывающую количество оценок за контрольную,если в классе 20 учеников)(в паскале)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dariu111
03.07.2020 12:39
const
  students = 20;

var
  marks: byte := students;

begin
  writeln('Все пришли?');
  var c: string;
  readln(c);
  if not (c in ['Yes', '1', 'True', 'Да']) then
  begin
    writeln('Сколько не пришло?');
    var b: byte;
    readln(b);
    marks := (marks > b ? marks - b : 0);
   end;
  writeln(marks, ' оценок');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота