Войти
Регистрация
Спроси ai-bota
SeitZhanel11
19.08.2022 05:42
Напишите программу, которая определяет площадь четырехугольника по известным значениям его 4ех сторон и одной диагонали.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Aleksiy69
28.11.2021 11:37
Вкодировке кои-208 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объем сообщений в этой кодировке равен 160...
keril936
08.03.2022 19:33
Придумать жизненный пример по полному ветвлению....
danilarostov2
08.03.2022 19:33
Код это а) сообщение об ошибке б) зашифрованное сообщение в) генетическая информация, хранящаяся в клетках живых организмов г) последовательность символов некоторой...
Maria120163
08.03.2022 19:33
Для изменения шрифта ячейки используется...
Настасья020704
26.03.2023 10:05
Впредставленном фрагменте программы значения одномерного массива с оператора цикла. чему будет равно a[5]? for i : = 1 to 5 do begin a[2*i - 1] : = i; a[2*i] : =...
forring0
06.07.2022 04:15
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
olyakurets
07.12.2021 06:33
Вячейке e4 электронной таблицы записана формула =мин(b2: с3)+3, какой она примет вид после копирования в ячейку e6?...
Masha20468
17.08.2021 17:10
Составить блок -схема нахождения периметр ромба если извесны диагонали...
Сабри1111
09.02.2023 17:45
Вычислите обьем видеопамяти, необходимой для хранения графического изображения занимающего весь экран монитора с разрешением в 40х480 и палитрой из 65 тыс.536 цветов...
GretaD
09.02.2023 17:45
Укажите наибольшее четырехзначное шестнадцатиричное число,двоичная запись которого содержит ровно 6 нулей....
Ответ:
ilyanachkebiya
03.07.2020 13:52
По формуле Герона
var a,b,c,d:real;
Begin
readln(a,b,c,d);
writeln( sqrt( ((a+b+c+d)/2-a)*((a+b+c+d)/2-a)*((a+b+c+d)/2-c)*((a+b+c+d)/2-d)));
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота